Er is een nieuwe versie van Google Chrome verschenen waarin een ernstig beveiligingslek is gedicht waardoor een aanvaller willekeurige code op het onderliggende platform kon uitvoeren. Dergelijke kwetsbaarheden worden zelden in Chrome aangetroffen.

Zo is er in 2016 geen enkel ernstig beveiligingslek in de desktopversie van Chrome gerapporteerd. In 2015 werd een ernstige kwetsbaarheid twee keer opgelost en een jaar eerder drie keer. De onderzoeker die het probleem bij Google meldde kreeg hiervoor 9337 dollar. Verder zijn in Chrome 57.0.2987.133 vier andere kwetsbaarheden opgelost waardoor een aanvaller in het ergste geval code binnen de context van de browser kon uitvoeren. Een aanvaller kan in dit geval data van andere websites lezen of aanpassen. De update zal op de meeste systemen automatisch worden geïnstalleerd.